Monocylindre 2 temps Yamaha route


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

[Résolu] Pas de phare, help!

Aller en bas  Message [Page 1 sur 1]

1 [Résolu] Pas de phare, help! le Dim 08 Sep 2013, 10:36

jeremie n


RSiste actif
RSiste actif
Bonjour à tous,

Il y a quelques mois j'ai posté des photos de ma Rsdx a20 que je viens de finir de restaurer, tout est nickel sauf un problème électrique majeur : le phare.
Il a marché un moment mais j'ai grillé les ampoules en roulant avec une batterie naze que j'ai remplacé par une neuve rechargée.
Depuis pas de jus dans la douille du phare…
Vous auriez une idée pour faire des tests?
est-ce que ça peut-être le faisceau?
est-ce qu'il faut que le moteur tourne?
j'ai cru comprendre que le phare était directement alimenter par le volant magnétique, des idées?

Merci
Jérémie

2 Re: [Résolu] Pas de phare, help! le Dim 08 Sep 2013, 17:04

serdeix

avatar
Admin
Bonjour Jeremie !
Code et phare ne fonctionnent que moteur démarré (la veilleuse fonctionne à l'arrêt) avec le commutateur à clé en position 3 et le bouton lights sur on
Les autres equipements fonctionnent (klaxon, feu stop,...) ?
salut 

http://yam125rsdx.motards.net

3 Re: [Résolu] Pas de phare, help! le Dim 08 Sep 2013, 17:11

jeremie n


RSiste actif
RSiste actif
Merci Serdeix pour ta réponse super rapide Very Happy 

Oui tout le reste marche (klaxon, feu arrière et stop, cligno, voyants tableau, eclairage, veilleuse) et en effet même le moteur démarré les code/phare ne marche pas, la veilleuse c'est ok pendant un moment j'ai cru que c'était ça les phares Smile
j'ai nettoyé le commutateur mais je sais qu'il fonctionne car l'éclairage du compte tour et vitesse s'allume quand je le manipule.

4 Re: [Résolu] Pas de phare, help! le Dim 08 Sep 2013, 17:52

serdeix

avatar
Admin
Vérifie bien ton ampoule.
Sinon teste tes cables (utilise le testeur de continuité plutot que de chercher un voltage)

salut 

http://yam125rsdx.motards.net

5 Re: [Résolu] Pas de phare, help! le Dim 08 Sep 2013, 18:16

jeremie n


RSiste actif
RSiste actif
L'ampoule est neuve et je l'ai testé sur une honda 125 avec le même voltage… J'ai vérifié la douille mais il n'y a pas de courant qui arrive sur les fils vert et jaune.
Quand tu dis tester les cables, c'est à partir d'où dans le faisceau?

6 Re: [Résolu] Pas de phare, help! le Dim 08 Sep 2013, 19:30

serdeix

avatar
Admin
ton phare est ouverts, démarre les test là
continuité + jusqu'au commutateur ?
continuité - avec le chassis ?

salut 

http://yam125rsdx.motards.net

7 Re: [Résolu] Pas de phare, help! le Mar 10 Sep 2013, 22:14

jeremie n


RSiste actif
RSiste actif
Ça marche! J'ai pas bien compris mais je crois que c'était le contacteur qui ne fonctionnait pas, après l'avoir nettoyé avec un produit pour les contacts, le phare s'est allumé… Merci Serdeix pour les conseils!

8 Re: [Résolu] Pas de phare, help! le Dim 14 Sep 2014, 01:51

renodv

avatar
RSiste chevronné
RSiste chevronné
Désolé de déterrer ce sujet également... Mais comme j'ai le même problème, que l'ampoule est neuve et que les connecteurs semblent ok, se pourrait-il qu'il y ait un autre élément qui empêche le phare de fonctionner?
Si le phare ne s'allume que quand le moteur tourne, ça passe par où???

http://www.dejavurock.fr

9 Re: [Résolu] Pas de phare, help! le Ven 19 Sep 2014, 09:51

renodv

avatar
RSiste chevronné
RSiste chevronné
Bon...
J'ai testé la continuité entre le commutateur et les fils qui arrivent sur la douille... Rien... Idem au niveau du voltage: aucune tension n'arrive dans la douille (moteur allumé, interrupteurs sur ON).

Sad

Je suis bon pour tout décâbler.
Question: le fusible qui est juste après la batterie, il protège quoi???

http://www.dejavurock.fr

10 Re: [Résolu] Pas de phare, help! le Ven 19 Sep 2014, 14:47

jeremie n


RSiste actif
RSiste actif
je crois que moi ça venait du commutateur sur le guidon qui était corrodé et qui ne fermait pas le circuit, après nettoyage ça allait
sinon est-ce que tu as du jus dans la vielleuse?
je crois que le fusible protège la batterie car elle sert de régulateur de tension quelque chose comme ça…

11 Re: [Résolu] Pas de phare, help! le Ven 19 Sep 2014, 18:58

serdeix

avatar
Admin
Disons que s'il y a un faux contact quelque part (qui pourrait se terminer par une casse ou un incendie confused ) le fusible supprime le courant en provenance de la batterie.

Renaud , si tu vas trifouiller dans le bol de nouilles, prend garde à tout bien reperer !

salut

http://yam125rsdx.motards.net

12 Re: [Résolu] Pas de phare, help! le Lun 22 Sep 2014, 09:42

renodv

avatar
RSiste chevronné
RSiste chevronné
La veilleuse fonctionne, ainsi que les diodes qui allument les compteurs. Dois-je en conclure que le commutateur n'est pas HS....?

Oui je prendrai soin de tout repérer, c'est un beau bordel dans ce phare...

http://www.dejavurock.fr

13 Re: [Résolu] Pas de phare, help! le Lun 22 Sep 2014, 13:20

renodv

avatar
RSiste chevronné
RSiste chevronné
Bon, après moults tests, il semblerait que la continuité soit OK depuis le commutateur jusqu'à la douille.
J'en conclus que c'est le bouton on/off qui foire, je vais donc le remplacer...

http://www.dejavurock.fr

14 Re: [Résolu] Pas de phare, help! le Mar 23 Sep 2014, 09:35

renodv

avatar
RSiste chevronné
RSiste chevronné
Ah tiens, je peux ajouter à ce problème de feux que depuis que j'ai remplacé toutes mes ampoules (il y a une dizaine de jours), j'en ai déjà deux de grillées (compteur vitesse et feux arrières)...
Evil or Very Mad

http://www.dejavurock.fr

15 Re: [Résolu] Pas de phare, help! le Mar 23 Sep 2014, 21:55

serdeix

avatar
Admin
Batterie ou cellule
Verifie que ta batterie charge (branche un multimètre sur la batterie et quand tu accélères, ça doit monter à près de 14 volts

nettoie tous les connecteurs (il y a des bombes prévues pour ) et tu finis au WD 40

salut

http://yam125rsdx.motards.net

16 Re: [Résolu] Pas de phare, help! le Mar 30 Sep 2014, 23:18

renodv

avatar
RSiste chevronné
RSiste chevronné
La batterie est neuve... La cellule aussi...
Pour l'instant je n'ai nettoyé que le commutateur du comodo (sans aucun effet)

http://www.dejavurock.fr

17 Re: [Résolu] Pas de phare, help! le Mer 01 Oct 2014, 13:19

beb

avatar
Champion RSiste
Champion RSiste
serdeix a écrit:Disons que s'il y a un faux contact quelque part (qui pourrait se terminer par une casse ou un incendie confused ) le fusible supprime le courant en provenance de la batterie.

Renaud , si tu vas trifouiller dans le bol de nouilles, prend garde à tout bien reperer !

salut

"Bol de nouilles" !! Tellement vrai !! Very Happy

18 Re: [Résolu] Pas de phare, help! le Mer 01 Oct 2014, 18:44

serdeix

avatar
Admin
Redoutable !

Pour Renaud :
As tu vérifié le voltage batterie :
moteur arrété sans contact
moteur arrété avec contact
moteur demarré au ralenti
moteur démarré après cinq coups d'accélérateur

Pour la continuité du phare ,ce qui n'est pas simple c'est qu'il faut faire les tests moteur démarré . Moteur eteint tu peux quand même tester ton neutre (fil noir) : il doit y avoir une continuité avec le chassis de la moto : trouve où est raccordé le neutre sur le cadre et nettoie le bien pour faire le test.
Fait aussi un test moteur allumé en reliant le neutre de l'ampoule au chassis avec un cable volant

Si tu n'as ni code ni phare vérifie l'arrivée du courant dans le contacteur : il doit y avoir 3 cables :
bleu ciel et bleu ciel blanc ( a mon avis un des 2 est l'arrivée, reliée au contacteur a clé)

bleu ciel noir (a mon avis le départ)

Si tu n'as pas du tout de jus à cet endroit là , laisse tranquille le bol de nouille et voit entre le commodo et le volant magnétique, sinon part de l'autre coté

Bon courage ! Idea

http://yam125rsdx.motards.net

19 Re: [Résolu] Pas de phare, help! le Ven 03 Oct 2014, 17:41

beb

avatar
Champion RSiste
Champion RSiste
serdeix a écrit:Si tu n'as pas du tout de jus à cet endroit là , laisse tranquille le bol de nouille et voit entre le commodo et le volant magnétique, sinon part de l'autre coté

Lire : Fuis !! Very Happy

Contenu sponsorisé


Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum